IXT-900-2X1UP Průmyslový konvertor RJ-45 (10GbE) na 2×SFP+, 1×PoE++

IXT-900-2X1UP Průmyslový konvertor RJ-45 (10GbE) na 2×SFP+, 1×PoE++
IXT-900-2X1UP Průmyslový konvertor RJ-45 (10GbE) na 2×SFP+, 1×PoE++
IXT-900-2X1UP Průmyslový konvertor RJ-45 (10GbE) na 2×SFP+, 1×PoE++ (1)
10 227 Kč / 1 ks 12 375 Kč s DPH / 1 ks
Bežně do dvou týdnů
Osobně v Praze:pondělí 2. listopaduPřepravní společností:úterý 3. listopadu
KódIXT-900-2X1UPVýrobcePLANET TECHNOLOGYZáruka60 měsíců

PoE++ konvertor pro snadný přechod mezi metalickým a optickým vedením (10G/5G/2.5G/1G/100M Base-T na 2× 10G/2.5G/1G/100M Base-X).

Průmyslové provedení -40 až 75°C, otřesuvzdorný, krytí IP40, ESD ochrana, DIN instalace, alarm výstup (relé; DC 24 V/ 1 A), duální napájení DC 12–54 V.

Zařízení pro průmyslový Ethernet jsou určena do náročných provozních podmínek s velkým rozsahem pracovních teplot, nejistým napájením a častými otřesy. Konvertor se snadno instaluje na standardní DIN lištu nebo přímo na zeď a umožňuje nasazení dobře známé Ethernetové technologie i v průmyslovém prostředí. Stejně tak je vhodný pro instalace do venkovně umístěných skříní s velkým kolísáním pracovních teplot (typicky bezdrátové a MAN ISP aplikace typu FTTH). Podporuje vzdálenou správu skrze webové rozhraní, rozhraní příkazového řádku (CLI) a SNMP pro komplexní vzdálený monitoring.

PoE++ injektor s celkovým výkonem až 95 W umožňuje snadnou montáž zařízení, jako jsou například IP kamery, bez potřeby dalších napájecích adaptérů.

Možný monitoring mobilní aplikací CloudViewer Pro.

ZÁKLADNÍ SPECIFIKACE

  • Fyzické vlastnosti:
    • Porty: 1× 10G/5G/2.5G/1G/100M Base-T RJ-45, 2× 10G/2.5G/1G/100M Base-X SFP+
    • Technologie zpracování: Store-and-forward
    • Propustnost: sběrnice 60 Gbps, provozně 29,76 Mpps (64B)
    • Podpora přenosu: JumboFrame 9K
    • Provedení: DIN lišta, na zeď
    • Podpora OAM: ne
    • Napájení: 2× DC 12–54 V, svorkovnice, připojení možné ze dvou různých zdrojů (nejsou součástí balení)
    • Ochrana: ESD do 4 kV DC kontaktem, do 8 kV DC vzduchem
    • Provozní teplota: -40 až 75°C
    • Rozměry: 135 × 87 × 50 mm
    • Hmotnost: 720 g
    • Lze instalovat do šasí: ne
  • POE funkce:
    • Celkový napájecí výkon: 95 W, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • Počet injektorů: 1× až 95 W
    • Typ napájení: End-span, Mid-span, Legacy, Force
  • Pokročilé funkce:
    • automatická detekce napájeného zařízení (PD)
    • Kontrola stavu PD při provozu (PD alive-check)
    • Integrovaný plánovač pro plánované vypnutí napájených koncových prvků (PoE Schedule)
  • Průmyslové vlastnosti:
    • Zařízení je odolné proti pádu (IEC-60068-2-32) z výšky 75 cm na všechny dopadové části
    • Zařízení je odolné proti vibracím (IEC-60068-2-6)
    • Zařízení je odolné proti přetížení krátkodobému zrychlení 50g, dlouhodobému 4g, (IEC-60068-2-27)
  • Layer 2 funkce:
    • Konfigurace portu - zakázání/povolení portu, volba plného a polovičního duplexního režimu, řízení toku
    • VLAN - IEEE 802.1Q tag-based VLAN, IEEE 802.1ad Q-in-Q tunneling, Až 256 skupin VLAN z 4096 VLAN ID
    • Řízení šířky pásma - Ingress/Egress: 16–10 000 000 Kbps
    • QoS - Klasifikace provozu, přísná priorita a WRR, 8úrovňová priorita pro přepínání, CoS/802.1p, DSCP, IP precedence
    • Ring - Podpora ERPS v souladu s ITU-T G.8032, doba zotavení < 500 ms
  • Management:
    • Telnet, Web, SNMP v1, v2c
    • SSHv2, TLSv1.2, SNMPv3
    • LLDP
    • PLANET Smart Discovery Utility
    • PLANET NMS Controller
    • PLANET CloudViewer Pro (mobilní aplikace)
    • Vzdálený syslog, místní systémový protokol, SNMP trap
    • RFC 1213 MIB-II, RFC 2863 IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Ether-Like MIB, RFC 2737, Entity MIB, RFC 2819 RMON MIB (skupiny 1, 2, 3 a 9), RFC 3411 SNMP-Frameworks-MIB, MAU-MIB
  • Normy:
    • IEEE 802.3u, 100BASE-TX/FX
    • IEEE 802.3ab, 1000BASE-T
    • IEEE 802.3bz, 2.5G/5GBASE-T
    • IEEE 802.3an, 10GBASE-T
    • IEEE 802.3z, 1000BASE-SX/LX
    • IEEE 802.3ae 10GBASE-SR/LR
    • IEEE 802.3x full-duplex flow control
    • IEEE 802.1p Class of Service
    • IEEE 802.1Q VLAN tagging
    • IEEE 802.1ad Q-in-Q VLAN stacking
    • IEEE 802.1ab LLDP
    • RFC 768 UDP
    • RFC 2474 DSCP
    • RFC 791 IP
    • RFC 792 ICMP
    • RFC 2068 HTTP
    • ITU-T G.8032 ERPS Ring
Parametry a specifikace
Barvamodrá
Výška v mm135
Šířka v mm87
Hloubka v mm50
DIN provedeníAno
ManagementAno
Počet portů1
Počet SFP+ slotů2
PoEAno
Rychlost portů v Mbps1G/2.5G/5G/10G
Stupeň krytíIP40
USBNe
WiFiNe
VýrobcePLANET TECHNOLOGY
Zodpovědný subjekt:PLANET Technology11F., No. 96, Minquan Rd.New Taipei City231Tchaj-wan+886-2-22199518https://www.planet.com.tw
PopisSouvisející dokumentyGPSR
Na vašem soukromí nám záleží

Používáme cookies a další identifikátory, abychom zajistili správné fungování webu, analyzovali návštěvnost a personalizovali obsah i reklamu. Pro analytické a marketingové účely potřebujeme váš souhlas. Bez něj nebudou měřicí ani reklamní nástroje aktivovány. Data mohou být předávána našim partnerům: Google, Microsoft, Seznam.cz a Heureka Group. Můžete přijmout všechny cookies, odmítnout je, nebo si vybrat jednotlivé kategorie (Technické cookies, Marketingové cookies, Analytické cookies). Souhlas můžete kdykoli změnit v nastavení cookies. Podrobné informace, jak nakládáme s vašimi údaji, naleznete zde.

Nepovolovat cookiesPodrobné nastaveníPovolit vše